System Status

Data features degraded

Incident Report for Rippling

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 00:42 UTC

Monitoring

Services are recovered. We are continuing to monitor to ensure no further degradation.
Posted Mar 25, 2026 - 00:33 UTC

Identified

Systems underlying Rippling Data features (Reports, Transformations, AI assistant deep data answers) are currently degraded.

The team has identified the issue and is implementing a fix.
Posted Mar 24, 2026 - 23:18 UTC