System Status

Issues with some users who are attempting to enroll their Windows computers with Rippling's MDM server

Incident Report for Rippling

Resolved

This incident has been resolved.
Posted Nov 29, 2023 - 22:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2023 - 19:38 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 29, 2023 - 17:22 UTC
This incident affected: Device & Inventory Management (Devices app).