System Status

Issues with accessing Help Center
Incident Report for Rippling
Resolved
This incident has been resolved.
Posted Dec 02, 2023 - 04:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2023 - 01:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2023 - 00:12 UTC
Investigating
Customers are experiencing issues with accessing the Rippling Help Center. We are investigating this issue.
Posted Dec 02, 2023 - 00:12 UTC
This incident affected: Identity & App Management (Single Sign-on (SSO)).