System Status

Erroneous emails being sent to IT admins about user account privileges on Windows devices
Incident Report for Rippling
Resolved
This incident has been resolved.
Posted Jan 04, 2024 - 22:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2024 - 22:45 UTC
Investigating
We are currently investigating this issue.
Posted Jan 04, 2024 - 19:22 UTC
This incident affected: Device & Inventory Management (Devices app).