System Status

Issues loading the side navigation bar

Incident Report for Rippling

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 21:48 UTC

Monitoring

The rollback was successful, and we are seeing the navigation bar load normally. We are monitoring the results.
Posted Jun 01, 2026 - 16:50 UTC

Investigating

Some customers are experiencing issues with the side navigation loading in app.rippling.com. Apps are still accessible from the search bar. We are rolling back to a previous version of the app while we investigate the root cause. We'll share an update in the next 10 minutes.
Posted Jun 01, 2026 - 16:43 UTC
This incident affected: Rippling App.