System Status

Issue with automatic agent installation after MDM enrollment

Incident Report for Rippling

Resolved

On the morning of Jan 26, we saw cases where the Rippling agent did not automatically install after MDM enrollment. We found the root cause and fixed the issue. It is now resolved.
Posted Jan 28, 2026 - 00:30 UTC