System Status

Errors on some critical endpoints

Incident Report for Rippling

Resolved

Services returned to normal
Posted Aug 04, 2026 - 21:19 UTC

Monitoring

Issues seem resolved, continuing to monitor
Posted Aug 04, 2026 - 20:38 UTC

Investigating

We are currently investigating
Posted Aug 04, 2026 - 20:35 UTC
This incident affected: Rippling App, Identity & App Management (Single Sign-on (SSO)), and Payroll (Payroll).