System Status

Slowness across Rippling

Incident Report for Rippling

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 15:44 UTC

Monitoring

We have implemented a fix to scale up pods and are seeing services begin to recover. We are monitoring the impact.
Posted Feb 02, 2026 - 15:14 UTC

Identified

We are addressing an issue causing slowness across Rippling services
Posted Feb 02, 2026 - 14:52 UTC
This incident affected: Rippling App.