System Status

Some AI capabilities are unavailable

Incident Report for Rippling

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 18:54 UTC

Investigating

Some AI capabilities, including building or editing AI dashboards, are unavailable.
Posted Jul 10, 2026 - 17:37 UTC