System Status

The Rippling app and backend is experiencing increased latency
Incident Report for Rippling
Resolved
This issue has been resolved.
Posted Oct 01, 2024 - 15:00 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Oct 01, 2024 - 14:50 UTC
Investigating
The Rippling app and backend is experiencing increased latency. Our team is investigating.
Posted Oct 01, 2024 - 14:00 UTC