System Status

Rippling AI is down

Incident Report for Rippling

Resolved

Rippling AI access has been restored.
Posted May 06, 2026 - 06:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 06, 2026 - 05:54 UTC

Investigating

Rippling AI is down. We are investigating the issue.
Posted May 06, 2026 - 05:49 UTC