System Status

Admin account not visible in the account dropdown for Super Admins
Incident Report for Rippling
Resolved
The issue has now been resolved. All admins are able to access their Admin Account view as expected.
Posted Oct 27, 2023 - 15:51 UTC
Identified
We are aware of an issue where 'Admin Account' is not visible in the account dropdown for Super Admins. After they navigate to their 'Employee Account' view they can't navigate back to their admin view.

The root cause has been identified and the issue should be resolved in the next hour.
Posted Oct 27, 2023 - 14:50 UTC
This incident affected: Rippling App.