System Status

Delays creating accounts in third-party apps
Incident Report for Rippling
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 18:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2024 - 22:57 UTC
Update
We are continuing to work on a fix for this issue. This affects users who have their accounts created prior to their start date.
Posted Mar 06, 2024 - 16:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 06, 2024 - 16:51 UTC
This incident affected: Identity & App Management (Third-party integrations).