System Status

API Tokens page unavailable to users with an expired token

Incident Report for Rippling

Resolved

The issue has been resolved
Posted May 14, 2026 - 20:58 UTC

Identified

Users with an expired API token are unable to access Rippling’s API Tokens page in the Developer app. Active API tokens are not impacted. The root cause has been identified, and we are implementing a fix.
Posted May 14, 2026 - 18:11 UTC