System Status

Partial admins blocked from completing hiring flow at the Documents step

Incident Report for Rippling

Resolved

The issue has been resolved
Posted Apr 21, 2026 - 20:48 UTC

Identified

Partial admins are blocked from completing the hiring flow due to a permissions error at the 'send documents' step. The root cause has been identified and a fix should be rolled out in about 1 hour.
Posted Apr 21, 2026 - 18:01 UTC