System Status

Device agents' error states are spiking
Incident Report for Rippling
Resolved
This incident has been resolved.
Posted Apr 28, 2024 - 20:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2024 - 21:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 26, 2024 - 18:50 UTC
Investigating
We are currently investigating this issue.
Posted Apr 26, 2024 - 17:53 UTC
This incident affected: Device & Inventory Management (Devices app).