System Status

Issues with Saving Leave Policies and Report Sharing Rules
Incident Report for Rippling
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 20:21 UTC
Investigating
We are currently investigating an issue where there's an error when updating groups in Time Off policies and Report sharing.
Posted Apr 05, 2024 - 19:55 UTC
This incident affected: Rippling App.