System Status

Single-Sign-on down

Incident Report for Rippling

Resolved

This incident has been resolved.
Posted May 27, 2026 - 14:12 UTC

Update

Error rates down, continuing to monitor
Posted May 27, 2026 - 14:01 UTC

Monitoring

SSO and related identity flows were degraded in production, with the incident opened at 08:49 EDT. A fix has been deployed and the team is monitoring service health, with confirmed successful SSO logins.
Posted May 27, 2026 - 13:54 UTC
This incident affected: Identity & App Management (Single Sign-on (SSO)).