System Status

Rippling AI actions unavailable

Incident Report for Rippling

Resolved

This incident has been resolved.
Posted Jun 22, 2026 - 16:24 UTC

Identified

Rippling AI actions are currently not working. The issue has been identified and a fix is being deployed.
Posted Jun 22, 2026 - 15:46 UTC
This incident affected: Identity & App Management (Platform API).