System Status

Rippling app crashes

Incident Report for Rippling

Resolved

This incident has been resolved.
Posted Jun 19, 2026 - 20:27 UTC

Monitoring

We discovered the root cause and have turned off a feature flag that was causing the issue. The issue is mitigated, and the Rippling app is operational again.
Posted Jun 19, 2026 - 20:07 UTC

Investigating

We are investigating issues where certain pages in the Rippling app, like the hiring flow and employee profile pages, are crashing. We are working to mitigate the issues and investigate the root cause.
Posted Jun 19, 2026 - 20:03 UTC
This incident affected: Rippling App.