We identified an issue where some third-party integrations were showing disconnected / invalid-token behavior related to the rollout. The team reverted the change in production and retriggered syncs to recover affected integrations.
- Impacted integrations, including Ramp and Box, have recovered - Some integrations that remain disconnected are unrelated to the this incident. In those cases, tokens were already revoked, expired, or deactivated, and customers may need to reconnect manually
Posted Aug 06, 2026 - 18:29 UTC
Monitoring
A fix has been deployed and we are rolling it out for all impacted integrations. Any data not yet synced will start resyncing automatically.
Posted Aug 06, 2026 - 18:03 UTC
Investigating
Several integrations including Ramp and Box are experiencing delays in data syncing. Any changes to the integration are not syncing and admins may see accounts as disconnected. Existing employee access is not affected.
Posted Aug 06, 2026 - 16:36 UTC
Identified
Several integrations including Ramp and Box are experiencing delays in data syncing. Any changes to the integration are not syncing and admins may see accounts as disconnected. Existing employee access is not affected.
Posted Aug 06, 2026 - 16:12 UTC
This incident affected: Identity & App Management (Third-party integrations).