System Status

Search issues

Incident Report for Rippling

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 17:37 UTC

Monitoring

A fix has been implemented and search functionality is working properly
Posted Jan 20, 2026 - 17:29 UTC

Investigating

We are investigating issues where search functionality is timing out, resulting in errors
Posted Jan 20, 2026 - 17:07 UTC
This incident affected: Rippling App.